summaryrefslogtreecommitdiffstats
path: root/client/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'client/CMakeLists.txt')
-rw-r--r--client/CMakeLists.txt6
1 files changed, 4 insertions, 2 deletions
diff --git a/client/CMakeLists.txt b/client/CMakeLists.txt
index ecb2c0d..07fb701 100644
--- a/client/CMakeLists.txt
+++ b/client/CMakeLists.txt
@@ -22,8 +22,8 @@ link_directories(
tde_import(twin)
### twin_polyester (kpart) #####################################################
-tde_add_kpart(twin_polyester
- AUTOMOC
+
+tde_add_kpart( twin_polyester AUTOMOC
SOURCES
polyester.cpp
@@ -39,10 +39,12 @@ tde_add_kpart(twin_polyester
)
### other data #################################################################
+
install(
FILES polyester.desktop
DESTINATION ${DATA_INSTALL_DIR}/twin
)
### configuration module #######################################################
+
add_subdirectory(config)