summaryrefslogtreecommitdiffstats
path: root/client/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'client/CMakeLists.txt')
-rw-r--r--client/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/client/CMakeLists.txt b/client/CMakeLists.txt
index 31e32b4..ecb2c0d 100644
--- a/client/CMakeLists.txt
+++ b/client/CMakeLists.txt
@@ -26,7 +26,7 @@ tde_add_kpart(twin_polyester
AUTOMOC
SOURCES
- polyester.cc
+ polyester.cpp
shadow.cpp
${CMAKE_SOURCE_DIR}/style/misc.cpp
@@ -45,4 +45,4 @@ install(
)
### configuration module #######################################################
-add_subdirectory(config) \ No newline at end of file
+add_subdirectory(config)