summaryrefslogtreecommitdiffstats
path: root/style/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'style/CMakeLists.txt')
-rw-r--r--style/CMakeLists.txt11
1 files changed, 8 insertions, 3 deletions
diff --git a/style/CMakeLists.txt b/style/CMakeLists.txt
index 8087699..e1a076b 100644
--- a/style/CMakeLists.txt
+++ b/style/CMakeLists.txt
@@ -19,9 +19,10 @@ link_directories(
${TDE_LIBRARY_DIRS}
)
+
### polyester (kpart) ##########################################################
-tde_add_kpart(polyester
- AUTOMOC
+
+tde_add_kpart( polyester AUTOMOC
SOURCES
polyester.cpp
@@ -33,11 +34,15 @@ tde_add_kpart(polyester
DESTINATION ${PLUGIN_INSTALL_DIR}/plugins/styles
)
+
### configuration module #######################################################
+
add_subdirectory(config)
+
### other data #################################################################
+
install(
FILES polyester.themerc
DESTINATION ${DATA_INSTALL_DIR}/tdestyle/themes
-) \ No newline at end of file
+)