summaryrefslogtreecommitdiffstats
path: root/config/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <[email protected]>2011-11-24 20:21:51 -0600
committerTimothy Pearson <[email protected]>2011-11-24 20:21:51 -0600
commite9d913d6017e67dd60f27d704c470e21425cd362 (patch)
treed449cacb7d4a29cd69e3c6afe306a1acabee0916 /config/CMakeLists.txt
parent657d173148f3db568aabe5f531f4bacbbda490ac (diff)
downloadtde-style-qtcurve-e9d913d6017e67dd60f27d704c470e21425cd362.tar.gz
tde-style-qtcurve-e9d913d6017e67dd60f27d704c470e21425cd362.zip
Fix additional FTBFS
Diffstat (limited to 'config/CMakeLists.txt')
-rw-r--r--config/CMakeLists.txt6
1 files changed, 4 insertions, 2 deletions
diff --git a/config/CMakeLists.txt b/config/CMakeLists.txt
index 24cd274..e2a879c 100644
--- a/config/CMakeLists.txt
+++ b/config/CMakeLists.txt
@@ -11,8 +11,10 @@
include_directories(
${TQT_INCLUDE_DIRS}
- ${TDE_INCLUDE_DIRS}
+ ${TDE_INCLUDE_DIR}
${CMAKE_BINARY_DIR}
+ ${CMAKE_SOURCE_DIR}
+ ${CMAKE_SOURCE_DIR}/common
${CMAKE_CURRENT_BINARY_DIR}
)
@@ -27,7 +29,7 @@ link_directories(
set( target kstyle_qtcurve_config )
set( ${target}_SRCS
- qtcurveconfig.cpp exportthemedialog.cpp
+ qtcurveconfig.cpp exportthemedialog.cpp qtcurveconfigbase.ui
)
tde_add_kpart( ${target} AUTOMOC