summaryrefslogtreecommitdiffstats
path: root/style/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <[email protected]>2022-02-02 09:46:01 +0100
committerSlávek Banko <[email protected]>2022-02-02 09:51:03 +0100
commitf21f9ca5b0811d378e62958e36ca88673cca471f (patch)
tree4155969f15a5fb40ad3e37a544e2eaf45bbf44d4 /style/CMakeLists.txt
parent8bd05d698bfd9c5216d4b9e4ad8de6fd00995ead (diff)
downloadtde-style-qtcurve-f21f9ca5b0811d378e62958e36ca88673cca471f.tar.gz
tde-style-qtcurve-f21f9ca5b0811d378e62958e36ca88673cca471f.zip
Copy translations to a new directory layout.
Use common rules for build and install translations. Added translation of .desktop files. Signed-off-by: Slávek Banko <[email protected]> (cherry picked from commit f404beea525cde0e93fb0e2579daaa789a8ece04)
Diffstat (limited to 'style/CMakeLists.txt')
-rw-r--r--style/CMakeLists.txt7
1 files changed, 5 insertions, 2 deletions
diff --git a/style/CMakeLists.txt b/style/CMakeLists.txt
index f7a29b6..fc14b38 100644
--- a/style/CMakeLists.txt
+++ b/style/CMakeLists.txt
@@ -29,10 +29,13 @@ link_directories(
##### other data ################################
-install( FILES qtcurve.themerc DESTINATION ${DATA_INSTALL_DIR}/tdestyle/themes )
+tde_create_translated_desktop(
+ SOURCE qtcurve.themerc
+ DESTINATION ${DATA_INSTALL_DIR}/tdestyle/themes
+)
-##### plastik ###################################
+##### qtcurve ###################################
set( target qtcurve )