summaryrefslogtreecommitdiffstats
path: root/konq-plugins/imagerotation/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexander Golubev <[email protected]>2013-10-15 16:26:13 +0200
committerSlávek Banko <[email protected]>2013-10-15 16:26:13 +0200
commit1a22301f46db807500b77119ae0132b9a3f876c5 (patch)
treeebf70d60bf7341685d1c4f6eb945e8d36baab9b2 /konq-plugins/imagerotation/CMakeLists.txt
parent6d9f2a4901eda474254a5d62a8c3701c2067ea58 (diff)
downloadtdeaddons-1a22301f46db807500b77119ae0132b9a3f876c5.tar.gz
tdeaddons-1a22301f46db807500b77119ae0132b9a3f876c5.zip
Initial cmake conversion
Diffstat (limited to 'konq-plugins/imagerotation/CMakeLists.txt')
-rw-r--r--konq-plugins/imagerotation/CMakeLists.txt22
1 files changed, 22 insertions, 0 deletions
diff --git a/konq-plugins/imagerotation/CMakeLists.txt b/konq-plugins/imagerotation/CMakeLists.txt
new file mode 100644
index 0000000..32ec11b
--- /dev/null
+++ b/konq-plugins/imagerotation/CMakeLists.txt
@@ -0,0 +1,22 @@
+#################################################
+#
+# (C) 2013 Golubev Alexander
+# fatzer2 (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+install( PROGRAMS exif.py orient.py
+ DESTINATION ${DATA_INSTALL_DIR}/imagerotation
+)
+
+install( PROGRAMS jpegorient
+ DESTINATION ${BIN_INSTALL_DIR}
+)
+
+install( FILES jpegorient.desktop imageconverter.desktop
+ DESTINATION ${DATA_INSTALL_DIR}/konqueror/servicemenus
+)