From 84da08d7b7fcda12c85caeb5a10b4903770a6f69 Mon Sep 17 00:00:00 2001
From: toma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>
Date: Wed, 25 Nov 2009 17:56:58 +0000
Subject: Copy the KDE 3.5 branch to branches/trinity for new KDE 3.5 features.
 BUG:215923

git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdeaddons@1054174 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
---
 noatun-plugins/charlatan/Makefile.am | 23 +++++++++++++++++++++++
 1 file changed, 23 insertions(+)
 create mode 100644 noatun-plugins/charlatan/Makefile.am

(limited to 'noatun-plugins/charlatan/Makefile.am')

diff --git a/noatun-plugins/charlatan/Makefile.am b/noatun-plugins/charlatan/Makefile.am
new file mode 100644
index 0000000..0603703
--- /dev/null
+++ b/noatun-plugins/charlatan/Makefile.am
@@ -0,0 +1,23 @@
+INCLUDES= $(all_includes)
+
+kde_module_LTLIBRARIES = noatuncharlatan.la
+
+noatuncharlatan_la_SOURCES = \
+  charlatanui.cpp \
+  seeker.cpp \
+  userinterface.cpp \
+  configmodule.cpp
+
+noatuncharlatan_la_LDFLAGS = $(all_libraries) $(KDE_PLUGIN) -module
+
+noatuncharlatan_la_LIBADD = -lnoatuncontrols -lnoatun
+
+noatuncharlatan_la_METASOURCES = AUTO
+
+noinst_HEADERS = userinterface.h configmodule.h seeker.h
+
+noatun_DATA = charlatanui.plugin
+noatundir = $(kde_datadir)/noatun
+
+messages: rc.cpp
+	$(XGETTEXT) *.cpp *.h -o $(podir)/charlatanui.pot
-- 
cgit v1.2.1