summaryrefslogtreecommitdiffstats
path: root/styles/phase/config/Makefile.am
diff options
context:
space:
mode:
authorDarrell Anderson <[email protected]>2013-08-18 10:17:17 -0500
committerDarrell Anderson <[email protected]>2013-08-18 10:17:17 -0500
commit8fafebe45b1ee4462326ff9f0ef7370ff86d6dc6 (patch)
treea35a2acf51a7895c7a221f9c8161407db26b89d5 /styles/phase/config/Makefile.am
parent92b8071dc368d0b6897d68c46336b76d52e4c312 (diff)
downloadtdeartwork-8fafebe45b1ee4462326ff9f0ef7370ff86d6dc6.tar.gz
tdeartwork-8fafebe45b1ee4462326ff9f0ef7370ff86d6dc6.zip
Rename KStyle to TDEStyle to avoid conflicts with KDE4.
Diffstat (limited to 'styles/phase/config/Makefile.am')
-rw-r--r--styles/phase/config/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/styles/phase/config/Makefile.am b/styles/phase/config/Makefile.am
index 5287e822..9de45593 100644
--- a/styles/phase/config/Makefile.am
+++ b/styles/phase/config/Makefile.am
@@ -2,11 +2,11 @@ INCLUDES = $(all_includes)
noinst_HEADERS = phasestyleconfig.h
-kde_module_LTLIBRARIES = kstyle_phase_config.la
-kstyle_phase_config_la_LDFLAGS = $(all_libraries) $(KDE_PLUGIN) -module $(LIB_QT) $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx
-kstyle_phase_config_la_LIBADD = $(LIB_TDEUI)
-kstyle_phase_config_la_SOURCES = phasestyleconfig.cpp styledialog.ui
-kstyle_phase_config_la_METASOURCES = AUTO
+kde_module_LTLIBRARIES = tdestyle_phase_config.la
+tdestyle_phase_config_la_LDFLAGS = $(all_libraries) $(KDE_PLUGIN) -module $(LIB_QT) $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx
+tdestyle_phase_config_la_LIBADD = $(LIB_TDEUI)
+tdestyle_phase_config_la_SOURCES = phasestyleconfig.cpp styledialog.ui
+tdestyle_phase_config_la_METASOURCES = AUTO
messages: rc.cpp
- $(XGETTEXT) *.cpp *.h -o $(podir)/kstyle_phase_config.pot
+ $(XGETTEXT) *.cpp *.h -o $(podir)/tdestyle_phase_config.pot