summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <[email protected]>2024-08-18 20:53:07 +0900
committerMichele Calgaro <[email protected]>2024-08-18 20:53:07 +0900
commit2bc7176522c8cb2b154894312e2687686d7885d8 (patch)
tree24bae54df326c0f4b7bd61899695b1fd6f99d137 /CMakeLists.txt
parent1fe99ddf2ea7b62d4a0c4afc1c47d44372aa8e96 (diff)
downloadtdebase-2bc7176522c8cb2b154894312e2687686d7885d8.tar.gz
tdebase-2bc7176522c8cb2b154894312e2687686d7885d8.zip
twin compton: use libpcre2 instead of libpcre
Signed-off-by: Michele Calgaro <[email protected]>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a8321e9be..1c30ac10f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -99,7 +99,7 @@ option( WITH_XFIXES "Enable xfixes support" ${WITH_ALL_OPTIONS} )
option( WITH_XRANDR "Enable xrandr support" ${WITH_ALL_OPTIONS} )
option( WITH_XRENDER "Enable xrender support" ${WITH_ALL_OPTIONS} )
option( WITH_LIBCONFIG "Enable libconfig support" ${WITH_ALL_OPTIONS} )
-option( WITH_PCRE "Enable pcre regex support" ON )
+option( WITH_PCRE2 "Enable pcre2 regex support" ON )
option( WITH_XTEST "Enable xtest support" ${WITH_ALL_OPTIONS} )
option( WITH_OPENGL "Enable openGL support" ${WITH_ALL_OPTIONS} )
option( WITH_XSCREENSAVER "Enable xscreensaver support" ${WITH_ALL_OPTIONS} )
@@ -152,8 +152,8 @@ option( WITH_XKB_TRANSLATIONS "Use translations for xkb messages provided by xke
# WITH_PAM affects tdm kdesktop kcheckpass
# WITH_SHADOW affects tdm kcheckpass
# WITH_UPOWER affects ksmserver
-# WITH_LIBCONFIG affects twin/compot-tde
-# WITH_PCRE affects twin/compot-tde
+# WITH_LIBCONFIG affects twin/compton-tde
+# WITH_PCRE2 affects twin/compton-tde
# WITH_SUDO_TDESU_BACKEND affects tdesu
# WITH_SUDO_KONSOLE_SUPER_USER_COMMAND affects launching Konsole super user sessions
# WITH_XKB_TRANSLATIONS affects kxkb