summaryrefslogtreecommitdiffstats
path: root/kcontrol/info/CMakeLists.txt
diff options
context:
space:
mode:
authorDenis Kozadaev <[email protected]>2023-05-18 21:41:25 +0300
committerMichele Calgaro <[email protected]>2023-05-23 10:14:51 +0900
commitd984205f2e2e53941bce2efb99252feb6a4c046e (patch)
tree71092a76f19990d9072233a2c02e687ee518da64 /kcontrol/info/CMakeLists.txt
parentf3f71a018f383fe1cdf2d7e402c95325ba81c6a3 (diff)
downloadtdebase-d984205f2e2e53941bce2efb99252feb6a4c046e.tar.gz
tdebase-d984205f2e2e53941bce2efb99252feb6a4c046e.zip
SunOS specific patches
Signed-off-by: Denis Kozadaev <[email protected]> (cherry picked from commit 4d58a4ea8daf1a3cb91b7d8c6e574dd6f5bdb685)
Diffstat (limited to 'kcontrol/info/CMakeLists.txt')
-rw-r--r--kcontrol/info/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/kcontrol/info/CMakeLists.txt b/kcontrol/info/CMakeLists.txt
index dbedbfe4d..35064b574 100644
--- a/kcontrol/info/CMakeLists.txt
+++ b/kcontrol/info/CMakeLists.txt
@@ -39,10 +39,14 @@ tde_create_translated_desktop(
)
+##### configure checks ##########################
+
+include( ConfigureChecks.cmake )
+
##### kcm_info (module) #########################
tde_add_kpart( kcm_info AUTOMOC
SOURCES main.cpp memory.cpp ${OPENGL_SOURCES}
- LINK tdeui-shared ${GL_LIBRARIES} ${GLU_LIBRARIES}
+ LINK tdeui-shared ${GL_LIBRARIES} ${GLU_LIBRARIES} ${KSTAT_LIBRARIES} ${DEVINFO_LIBRARIES}
DESTINATION ${PLUGIN_INSTALL_DIR}
)