summaryrefslogtreecommitdiffstats
path: root/kcontrol/ioslaveinfo/CMakeLists.txt
diff options
context:
space:
mode:
authorDarrell Anderson <[email protected]>2014-02-10 16:29:07 -0600
committerDarrell Anderson <[email protected]>2014-02-10 16:29:07 -0600
commit50741cc5474353bba914746aa25b091aa609a38f (patch)
tree4749d137bae305e246f62dd290273b55d926ad3a /kcontrol/ioslaveinfo/CMakeLists.txt
parent9abee0aada612f8cc875ff33f02c92c1211cb56f (diff)
downloadtdebase-50741cc5474353bba914746aa25b091aa609a38f.tar.gz
tdebase-50741cc5474353bba914746aa25b091aa609a38f.zip
Remove KControl Protocols module, move protocol items to the help handbook,
rename TDEIOSlaves->Protocols, add new help files, update other help files, make protocol handbooks consistent in format.
Diffstat (limited to 'kcontrol/ioslaveinfo/CMakeLists.txt')
-rw-r--r--kcontrol/ioslaveinfo/CMakeLists.txt34
1 files changed, 0 insertions, 34 deletions
diff --git a/kcontrol/ioslaveinfo/CMakeLists.txt b/kcontrol/ioslaveinfo/CMakeLists.txt
deleted file mode 100644
index 5a8a72d59..000000000
--- a/kcontrol/ioslaveinfo/CMakeLists.txt
+++ /dev/null
@@ -1,34 +0,0 @@
-#################################################
-#
-# (C) 2010-2011 Serghei Amelian
-# serghei (DOT) amelian (AT) gmail.com
-#
-# Improvements and feedback are welcome
-#
-# This file is released under GPL >= 2
-#
-#################################################
-
-include_directories(
- ${CMAKE_CURRENT_BINARY_DIR}
- ${TDE_INCLUDE_DIR}
- ${TQT_INCLUDE_DIRS}
-)
-
-link_directories(
- ${TQT_LIBRARY_DIRS}
-)
-
-##### other data ################################
-
-install( FILES ioslaveinfo.desktop DESTINATION ${XDG_APPS_INSTALL_DIR} )
-tde_install_empty_directory( ${DATA_INSTALL_DIR}/Settings/Information )
-
-
-##### kcm_ioslaveinfo (module) ##################
-
-tde_add_kpart( kcm_ioslaveinfo AUTOMOC
- SOURCES kcmioslaveinfo.cpp
- LINK tdeio-shared
- DESTINATION ${PLUGIN_INSTALL_DIR}
-)