summaryrefslogtreecommitdiffstats
path: root/kdeprint/kdeprint_part/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <[email protected]>2011-11-06 02:28:57 -0600
committerTimothy Pearson <[email protected]>2011-11-06 02:28:57 -0600
commit7574a7287e2e121c9d5c91a5f4ea38c5b3ae2a04 (patch)
treeb7c6396f4f7fe78dcd49424bff707e977541de18 /kdeprint/kdeprint_part/Makefile.am
parent66c0fa70796c1989a9f3adb0c5c0ad799ade48ca (diff)
downloadtdebase-7574a7287e2e121c9d5c91a5f4ea38c5b3ae2a04.tar.gz
tdebase-7574a7287e2e121c9d5c91a5f4ea38c5b3ae2a04.zip
Additional kde to tde renaming
Diffstat (limited to 'kdeprint/kdeprint_part/Makefile.am')
-rw-r--r--kdeprint/kdeprint_part/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/kdeprint/kdeprint_part/Makefile.am b/kdeprint/kdeprint_part/Makefile.am
index 8f13f5692..e27404a0f 100644
--- a/kdeprint/kdeprint_part/Makefile.am
+++ b/kdeprint/kdeprint_part/Makefile.am
@@ -4,7 +4,7 @@ kde_module_LTLIBRARIES = libtdeprint_part.la
libtdeprint_part_la_SOURCES = printpart.cpp
libtdeprint_part_la_LDFLAGS = $(all_libraries) -module -avoid-version -no-undefined
-libtdeprint_part_la_LIBADD = -lkdeprint_management $(LIB_KPARTS)
+libtdeprint_part_la_LIBADD = -ltdeprint_management $(LIB_KPARTS)
noinst_HEADERS = printpart.h
@@ -12,13 +12,13 @@ METASOURCES = AUTO
INCLUDES = $(all_includes)
# service
-myservice_DATA = kdeprint_part.desktop
+myservice_DATA = tdeprint_part.desktop
myservicedir = $(kde_servicesdir)
# UI file
-myrcfile_DATA = kdeprint_part.rc
-myrcfiledir = $(kde_datadir)/kdeprint_part
+myrcfile_DATA = tdeprint_part.rc
+myrcfiledir = $(kde_datadir)/tdeprint_part
messages: rc.cpp
- $(EXTRACTRC) kdeprint_part.rc >> rc.cpp
- $(XGETTEXT) *.cpp -o $(podir)/kdeprint_part.pot
+ $(EXTRACTRC) tdeprint_part.rc >> rc.cpp
+ $(XGETTEXT) *.cpp -o $(podir)/tdeprint_part.pot