summaryrefslogtreecommitdiffstats
path: root/kdeprint/kdeprintfax/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <[email protected]>2011-11-06 02:28:57 -0600
committerTimothy Pearson <[email protected]>2011-11-06 02:28:57 -0600
commit7574a7287e2e121c9d5c91a5f4ea38c5b3ae2a04 (patch)
treeb7c6396f4f7fe78dcd49424bff707e977541de18 /kdeprint/kdeprintfax/CMakeLists.txt
parent66c0fa70796c1989a9f3adb0c5c0ad799ade48ca (diff)
downloadtdebase-7574a7287e2e121c9d5c91a5f4ea38c5b3ae2a04.tar.gz
tdebase-7574a7287e2e121c9d5c91a5f4ea38c5b3ae2a04.zip
Additional kde to tde renaming
Diffstat (limited to 'kdeprint/kdeprintfax/CMakeLists.txt')
-rw-r--r--kdeprint/kdeprintfax/CMakeLists.txt18
1 files changed, 9 insertions, 9 deletions
diff --git a/kdeprint/kdeprintfax/CMakeLists.txt b/kdeprint/kdeprintfax/CMakeLists.txt
index 9c6e5095f..538719474 100644
--- a/kdeprint/kdeprintfax/CMakeLists.txt
+++ b/kdeprint/kdeprintfax/CMakeLists.txt
@@ -22,21 +22,21 @@ link_directories(
##### other data ################################
-tde_install_icons( kdeprintfax )
-tde_install_icons( abentry DESTINATION ${DATA_INSTALL_DIR}/kdeprintfax/icons )
-install( FILES kdeprintfax.desktop DESTINATION ${XDG_APPS_INSTALL_DIR} )
-install( FILES kdeprintfaxui.rc faxfilters DESTINATION ${DATA_INSTALL_DIR}/kdeprintfax )
-install( PROGRAMS anytops DESTINATION ${DATA_INSTALL_DIR}/kdeprintfax )
+tde_install_icons( tdeprintfax )
+tde_install_icons( abentry DESTINATION ${DATA_INSTALL_DIR}/tdeprintfax/icons )
+install( FILES tdeprintfax.desktop DESTINATION ${XDG_APPS_INSTALL_DIR} )
+install( FILES tdeprintfaxui.rc faxfilters DESTINATION ${DATA_INSTALL_DIR}/tdeprintfax )
+install( PROGRAMS anytops DESTINATION ${DATA_INSTALL_DIR}/tdeprintfax )
-##### kdeprintfax (executable) ##################
+##### tdeprintfax (executable) ##################
-tde_add_executable( kdeprintfax AUTOMOC
+tde_add_executable( tdeprintfax AUTOMOC
SOURCES
- main.cpp kdeprintfax.cpp faxab.cpp faxctrl.cpp
+ main.cpp tdeprintfax.cpp faxab.cpp faxctrl.cpp
confgeneral.cpp configdlg.cpp conffax.cpp
confsystem.cpp conffilters.cpp filterdlg.cpp
defcmds.cpp
- LINK kabc-shared kdeprint-shared
+ LINK kabc-shared tdeprint-shared
DESTINATION ${BIN_INSTALL_DIR}
)