summaryrefslogtreecommitdiffstats
path: root/kicker/applets/systemtray/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <[email protected]>2014-10-06 12:15:55 -0500
committerTimothy Pearson <[email protected]>2014-10-06 12:15:55 -0500
commitd9227036c7b8878625c46402065ecd6b2c1e67d6 (patch)
treef894a3a7e8987d10ae4504fe3db43813b2ee2550 /kicker/applets/systemtray/CMakeLists.txt
parent77a1b11d205e55a99a6a507e6faf3e5baf70faf6 (diff)
parentaaf2ebb548031a91bd353fd9561b928f877d404a (diff)
downloadtdebase-d9227036c7b8878625c46402065ecd6b2c1e67d6.tar.gz
tdebase-d9227036c7b8878625c46402065ecd6b2c1e67d6.zip
Merge branch 'master' of https://scm.trinitydesktop.org/scm/git/tdebase
Diffstat (limited to 'kicker/applets/systemtray/CMakeLists.txt')
-rw-r--r--kicker/applets/systemtray/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kicker/applets/systemtray/CMakeLists.txt b/kicker/applets/systemtray/CMakeLists.txt
index ee1ea0436..904c977b7 100644
--- a/kicker/applets/systemtray/CMakeLists.txt
+++ b/kicker/applets/systemtray/CMakeLists.txt
@@ -42,5 +42,5 @@ tde_add_kpart( ${target} AUTOMOC
SOURCES ${${target}_SRCS}
LINK kickermain-shared clock_panelapplet-static
DESTINATION ${PLUGIN_INSTALL_DIR}
- DEPENDENCIES kicker_core-static kicker-static kicker-shared clock_panelapplet-static
+ DEPENDENCIES kicker_core-static clock_panelapplet-static
)