summaryrefslogtreecommitdiffstats
path: root/kicker/data/kmenu_side/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <[email protected]>2014-10-08 00:33:34 -0500
committerTimothy Pearson <[email protected]>2014-10-08 00:33:34 -0500
commitf4dab230c4d9f9e2aca86df98d2ee7398f9988aa (patch)
tree0d2b9292ae4ba365aab22c59a2de05146e407ee7 /kicker/data/kmenu_side/CMakeLists.txt
parent4724b1a838bf20c85309d8812c1a0bd23bbf2f90 (diff)
downloadtdebase-f4dab230c4d9f9e2aca86df98d2ee7398f9988aa.tar.gz
tdebase-f4dab230c4d9f9e2aca86df98d2ee7398f9988aa.zip
Push the top menu banner support patches from Bug 1499
These are disabled by default and need additional repair but this is a good start
Diffstat (limited to 'kicker/data/kmenu_side/CMakeLists.txt')
-rw-r--r--kicker/data/kmenu_side/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kicker/data/kmenu_side/CMakeLists.txt b/kicker/data/kmenu_side/CMakeLists.txt
index 4207e1361..197db4e39 100644
--- a/kicker/data/kmenu_side/CMakeLists.txt
+++ b/kicker/data/kmenu_side/CMakeLists.txt
@@ -9,4 +9,4 @@
#
#################################################
-install( FILES kside.png kside_tile.png DESTINATION ${DATA_INSTALL_DIR}/kicker/pics )
+install( FILES kside.png kside_tile.png kside_top_left.png kside_top_right.png kside_top_tile.png DESTINATION ${DATA_INSTALL_DIR}/kicker/pics )