summaryrefslogtreecommitdiffstats
path: root/kioslave/remote/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <[email protected]>2013-01-27 01:02:02 -0600
committerTimothy Pearson <[email protected]>2013-01-27 01:02:02 -0600
commitde7e5867a65e0a46f1388e3e50bc7eeddd1aecbf (patch)
treedbb3152c372f8620f9290137d461f3d9f9eba1cb /kioslave/remote/Makefile.am
parent936d3cec490c13f2c5f7dd14f5e364fddaa6da71 (diff)
downloadtdebase-de7e5867a65e0a46f1388e3e50bc7eeddd1aecbf.tar.gz
tdebase-de7e5867a65e0a46f1388e3e50bc7eeddd1aecbf.zip
Rename a number of libraries and executables to avoid conflicts with KDE4
Diffstat (limited to 'kioslave/remote/Makefile.am')
-rw-r--r--kioslave/remote/Makefile.am32
1 files changed, 0 insertions, 32 deletions
diff --git a/kioslave/remote/Makefile.am b/kioslave/remote/Makefile.am
deleted file mode 100644
index 073bfd12e..000000000
--- a/kioslave/remote/Makefile.am
+++ /dev/null
@@ -1,32 +0,0 @@
-SUBDIRS= . kdedmodule
-# wizard
-
-INCLUDES = $(all_includes)
-METASOURCES = AUTO
-
-kde_module_LTLIBRARIES = kio_remote.la
-
-kio_remote_la_SOURCES = dummy.cpp
-kio_remote_la_LIBADD = libkioremote.la $(LIB_KIO)
-kio_remote_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN) -no-undefined
-
-dummy.cpp:
- echo > dummy.cpp
-
-kde_services_DATA = remote.protocol
-
-noinst_LTLIBRARIES = libkioremote.la
-libkioremote_la_SOURCES = kio_remote.cpp remoteimpl.cpp
-
-check_PROGRAMS = testremote
-testremote_SOURCES = testremote.cpp
-testremote_LDADD = libkioremote.la $(LIB_KIO)
-testremote_LDFLAGS = $(all_libraries)
-
-## TODO in unsermake: TESTS = testremote
-check: testremote
- ./testremote
-
-messages:
- $(XGETTEXT) `find . -name "*.cc" -o -name "*.cpp" -o -name "*.h"` -o $(podir)/kio_remote.pot
-