summaryrefslogtreecommitdiffstats
path: root/ksysguard/gui/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <[email protected]>2020-12-07 22:58:44 +0900
committerMichele Calgaro <[email protected]>2020-12-07 23:22:36 +0900
commitad6f3f6402df4bdf88672d511e21ab1e9b88d978 (patch)
treebacd0af440aa1a0671045d431406cda36d4df618 /ksysguard/gui/CMakeLists.txt
parent6ab96d20b89c0e1d86abc00513c7cec304d85800 (diff)
downloadtdebase-ad6f3f6402df4bdf88672d511e21ab1e9b88d978.tar.gz
tdebase-ad6f3f6402df4bdf88672d511e21ab1e9b88d978.zip
Renaming of files in preparation for code style tools.
Signed-off-by: Michele Calgaro <[email protected]> (cherry picked from commit 145abc15d57fb29701a12e8a14dcb9c1fd72e9be)
Diffstat (limited to 'ksysguard/gui/CMakeLists.txt')
-rw-r--r--ksysguard/gui/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/ksysguard/gui/CMakeLists.txt b/ksysguard/gui/CMakeLists.txt
index 504fbeb5b..a21e21c0c 100644
--- a/ksysguard/gui/CMakeLists.txt
+++ b/ksysguard/gui/CMakeLists.txt
@@ -51,7 +51,7 @@ tde_create_translated_desktop(
##### sysguard_panelapplet (module) #############
tde_add_kpart( sysguard_panelapplet AUTOMOC
- SOURCES KSysGuardApplet.cc KSGAppletSettings.cc
+ SOURCES KSysGuardApplet.cpp KSGAppletSettings.cpp
LINK sensordisplays-static ksgrd-shared
DESTINATION ${PLUGIN_INSTALL_DIR}
)
@@ -61,8 +61,8 @@ tde_add_kpart( sysguard_panelapplet AUTOMOC
tde_add_executable( ksysguard AUTOMOC
SOURCES
- SensorBrowser.cc WorkSheet.cc WorkSheetSettings.cc
- Workspace.cc ksysguard.cc ksysguard.skel
+ SensorBrowser.cpp WorkSheet.cpp WorkSheetSettings.cpp
+ Workspace.cpp ksysguard.cpp ksysguard.skel
LINK sensordisplays-static ksgrd-shared tdednssd-shared
DESTINATION ${BIN_INSTALL_DIR}
)