summaryrefslogtreecommitdiffstats
path: root/kwin/clients/plastik/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <[email protected]>2011-11-07 20:26:07 -0600
committerTimothy Pearson <[email protected]>2011-11-07 20:26:07 -0600
commit43d99cc2477266cb9072e179137f0e8485370b3d (patch)
tree0d4d47e5497a1a1465edf8263f57b72725577239 /kwin/clients/plastik/Makefile.am
parent6354e6b3babad3ed0f5e314735bbbc01d1988eb2 (diff)
downloadtdebase-43d99cc2477266cb9072e179137f0e8485370b3d.tar.gz
tdebase-43d99cc2477266cb9072e179137f0e8485370b3d.zip
Rename kwin to twin (part 1 of 2)
Diffstat (limited to 'kwin/clients/plastik/Makefile.am')
-rw-r--r--kwin/clients/plastik/Makefile.am16
1 files changed, 8 insertions, 8 deletions
diff --git a/kwin/clients/plastik/Makefile.am b/kwin/clients/plastik/Makefile.am
index cb3f5f447..c1757891d 100644
--- a/kwin/clients/plastik/Makefile.am
+++ b/kwin/clients/plastik/Makefile.am
@@ -6,14 +6,14 @@ KDE_CXXFLAGS = -DQT_PLUGIN
INCLUDES = -I$(srcdir)/../../lib $(all_includes)
-kwindir = $(kde_datadir)/kwin/
-kwin_DATA = plastik.desktop
+twindir = $(kde_datadir)/twin/
+twin_DATA = plastik.desktop
-kde_module_LTLIBRARIES = kwin3_plastik.la
-kwin3_plastik_la_SOURCES = plastik.cpp plastikclient.cpp plastikbutton.cpp misc.cpp
-kwin3_plastik_la_LDFLAGS = $(all_libraries) $(KDE_PLUGIN) -module
-kwin3_plastik_la_LIBADD = $(LIB_TDEUI) ../../lib/libtdecorations.la
-kwin3_plastik_la_METASOURCES = AUTO
+kde_module_LTLIBRARIES = twin3_plastik.la
+twin3_plastik_la_SOURCES = plastik.cpp plastikclient.cpp plastikbutton.cpp misc.cpp
+twin3_plastik_la_LDFLAGS = $(all_libraries) $(KDE_PLUGIN) -module
+twin3_plastik_la_LIBADD = $(LIB_TDEUI) ../../lib/libtdecorations.la
+twin3_plastik_la_METASOURCES = AUTO
-DISTCLEANFILES = $(kwin3_plastik_la_METASOURCES)
+DISTCLEANFILES = $(twin3_plastik_la_METASOURCES)