summaryrefslogtreecommitdiffstats
path: root/kwin/clients/web/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <[email protected]>2011-11-07 20:26:07 -0600
committerTimothy Pearson <[email protected]>2011-11-07 20:26:07 -0600
commit43d99cc2477266cb9072e179137f0e8485370b3d (patch)
tree0d4d47e5497a1a1465edf8263f57b72725577239 /kwin/clients/web/CMakeLists.txt
parent6354e6b3babad3ed0f5e314735bbbc01d1988eb2 (diff)
downloadtdebase-43d99cc2477266cb9072e179137f0e8485370b3d.tar.gz
tdebase-43d99cc2477266cb9072e179137f0e8485370b3d.zip
Rename kwin to twin (part 1 of 2)
Diffstat (limited to 'kwin/clients/web/CMakeLists.txt')
-rw-r--r--kwin/clients/web/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/kwin/clients/web/CMakeLists.txt b/kwin/clients/web/CMakeLists.txt
index 6a6d1088d..badbd0467 100644
--- a/kwin/clients/web/CMakeLists.txt
+++ b/kwin/clients/web/CMakeLists.txt
@@ -22,12 +22,12 @@ link_directories(
##### other data ################################
-install( FILES web.desktop DESTINATION ${DATA_INSTALL_DIR}/kwin )
+install( FILES web.desktop DESTINATION ${DATA_INSTALL_DIR}/twin )
-##### kwin3_web (module) ########################
+##### twin3_web (module) ########################
-tde_add_kpart( kwin3_web AUTOMOC
+tde_add_kpart( twin3_web AUTOMOC
SOURCES Web.cpp WebButton.cpp
LINK tdecorations-shared tdeui-shared
DESTINATION ${PLUGIN_INSTALL_DIR}