summaryrefslogtreecommitdiffstats
path: root/tdeioslave/media/mounthelper/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <[email protected]>2013-01-27 15:11:21 -0600
committerTimothy Pearson <[email protected]>2013-01-27 15:11:21 -0600
commit472156a41b1348c714986c772759ad950fffbe75 (patch)
tree86369dab3bbe3d52c49051665bdfb49b9dfc16e3 /tdeioslave/media/mounthelper/CMakeLists.txt
parent3e891e81335e5243583dab27faeebf001b8139a6 (diff)
downloadtdebase-472156a41b1348c714986c772759ad950fffbe75.tar.gz
tdebase-472156a41b1348c714986c772759ad950fffbe75.zip
Rename kioslaves
Diffstat (limited to 'tdeioslave/media/mounthelper/CMakeLists.txt')
-rw-r--r--tdeioslave/media/mounthelper/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/tdeioslave/media/mounthelper/CMakeLists.txt b/tdeioslave/media/mounthelper/CMakeLists.txt
index ea06278a8..766fe3def 100644
--- a/tdeioslave/media/mounthelper/CMakeLists.txt
+++ b/tdeioslave/media/mounthelper/CMakeLists.txt
@@ -21,12 +21,12 @@ link_directories(
)
-##### kio_media_mounthelper (executable) ########
+##### tdeio_media_mounthelper (executable) ########
-set( target kio_media_mounthelper )
+set( target tdeio_media_mounthelper )
set( ${target}_SRCS
- kio_media_mounthelper.cpp decryptdialog.ui dialog.cpp
+ tdeio_media_mounthelper.cpp decryptdialog.ui dialog.cpp
)
tde_add_executable( ${target} AUTOMOC