summaryrefslogtreecommitdiffstats
path: root/tdeioslave/media/mounthelper/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <[email protected]>2019-06-16 22:55:14 +0900
committerMichele Calgaro <[email protected]>2019-07-09 10:19:34 +0900
commitd2da293eaecf382e2fd2b6517b90df62ae21e127 (patch)
treed19288a7ffe4b2f85cb5a3a136a2e834ae93c738 /tdeioslave/media/mounthelper/CMakeLists.txt
parentbd9913481762ac2dd5677479197c7ed4c2152d5e (diff)
downloadtdebase-d2da293eaecf382e2fd2b6517b90df62ae21e127.tar.gz
tdebase-d2da293eaecf382e2fd2b6517b90df62ae21e127.zip
Adjusted to new icon names and renamed media types related to encrypted drives in a better way.
Signed-off-by: Michele Calgaro <[email protected]>
Diffstat (limited to 'tdeioslave/media/mounthelper/CMakeLists.txt')
-rw-r--r--tdeioslave/media/mounthelper/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tdeioslave/media/mounthelper/CMakeLists.txt b/tdeioslave/media/mounthelper/CMakeLists.txt
index 766fe3def..90afad33f 100644
--- a/tdeioslave/media/mounthelper/CMakeLists.txt
+++ b/tdeioslave/media/mounthelper/CMakeLists.txt
@@ -26,7 +26,7 @@ link_directories(
set( target tdeio_media_mounthelper )
set( ${target}_SRCS
- tdeio_media_mounthelper.cpp decryptdialog.ui dialog.cpp
+ tdeio_media_mounthelper.cpp unlockdialog.ui dialog.cpp
)
tde_add_executable( ${target} AUTOMOC