summaryrefslogtreecommitdiffstats
path: root/tdm/backend/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <[email protected]>2015-06-12 02:56:58 +0200
committerSlávek Banko <[email protected]>2015-06-12 02:56:58 +0200
commit08122b137e76ffcf7067f634a7668002732e11d9 (patch)
tree30507bd9b39b46525b8941f1986dff2fa30f03af /tdm/backend/CMakeLists.txt
parente1d8ccc637042d5ab84b0d532590f4cf8ef8e567 (diff)
downloadtdebase-08122b137e76ffcf7067f634a7668002732e11d9.tar.gz
tdebase-08122b137e76ffcf7067f634a7668002732e11d9.zip
Fix FTBFS on freebsd
Signed-off-by: Slávek Banko <[email protected]>
Diffstat (limited to 'tdm/backend/CMakeLists.txt')
-rw-r--r--tdm/backend/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tdm/backend/CMakeLists.txt b/tdm/backend/CMakeLists.txt
index 9f9d0430f..da3f3ac03 100644
--- a/tdm/backend/CMakeLists.txt
+++ b/tdm/backend/CMakeLists.txt
@@ -43,6 +43,6 @@ tde_add_executable( tdm
process.c protodpy.c reset.c resource.c rpcauth.c
server.c session.c sessreg.c socket.c streams.c
util.c xdmauth.c xdmcp.c
- LINK X11 ${XAU_LIBRARIES} ${DBUS_LIBRARIES} ${CRYPT_LIBRARY} ${PAM_LIBRARY} ${XDMCP_LIBRARIES}
+ LINK X11 ${XAU_LIBRARIES} ${DBUS_LIBRARIES} ${CRYPT_LIBRARY} ${PAM_LIBRARY} ${UTIL_LIBRARY} ${XDMCP_LIBRARIES}
DESTINATION ${BIN_INSTALL_DIR}
)