summaryrefslogtreecommitdiffstats
path: root/twin/clients/laptop/Makefile.am
diff options
context:
space:
mode:
authorMavridis Philippe <[email protected]>2023-06-22 15:07:49 +0300
committerMavridis Philippe <[email protected]>2023-07-07 12:03:16 +0300
commit88ea716029699830af75615bb9a0cbaf213a01ba (patch)
tree8631a693155c9dddc45ef12ab83086e12d72afe0 /twin/clients/laptop/Makefile.am
parent84ab47055dcfb9cf1bb11a22c8ab6de3fb0819b7 (diff)
downloadtdebase-88ea716029699830af75615bb9a0cbaf213a01ba.tar.gz
tdebase-88ea716029699830af75615bb9a0cbaf213a01ba.zip
KWin: rename client libraries twin3_* -> twin_*
Signed-off-by: Mavridis Philippe <[email protected]>
Diffstat (limited to 'twin/clients/laptop/Makefile.am')
-rw-r--r--twin/clients/laptop/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/twin/clients/laptop/Makefile.am b/twin/clients/laptop/Makefile.am
index ccf1d359b..1788a8691 100644
--- a/twin/clients/laptop/Makefile.am
+++ b/twin/clients/laptop/Makefile.am
@@ -1,11 +1,11 @@
INCLUDES = -I$(srcdir)/../../lib $(all_includes)
-kde_module_LTLIBRARIES = twin3_laptop.la
+kde_module_LTLIBRARIES = twin_laptop.la
-twin3_laptop_la_SOURCES = laptopclient.cpp
-twin3_laptop_la_LDFLAGS = $(all_libraries) $(KDE_PLUGIN) -module
-twin3_laptop_la_LIBADD = ../../lib/libtdecorations.la
+twin_laptop_la_SOURCES = laptopclient.cpp
+twin_laptop_la_LDFLAGS = $(all_libraries) $(KDE_PLUGIN) -module
+twin_laptop_la_LIBADD = ../../lib/libtdecorations.la
METASOURCES = AUTO
noinst_HEADERS = laptopclient.h