summaryrefslogtreecommitdiffstats
path: root/twin/clients/plastik/Makefile.am
diff options
context:
space:
mode:
authorMavridis Philippe <[email protected]>2023-06-22 15:07:49 +0300
committerMavridis Philippe <[email protected]>2023-07-07 12:03:16 +0300
commit88ea716029699830af75615bb9a0cbaf213a01ba (patch)
tree8631a693155c9dddc45ef12ab83086e12d72afe0 /twin/clients/plastik/Makefile.am
parent84ab47055dcfb9cf1bb11a22c8ab6de3fb0819b7 (diff)
downloadtdebase-88ea716029699830af75615bb9a0cbaf213a01ba.tar.gz
tdebase-88ea716029699830af75615bb9a0cbaf213a01ba.zip
KWin: rename client libraries twin3_* -> twin_*
Signed-off-by: Mavridis Philippe <[email protected]>
Diffstat (limited to 'twin/clients/plastik/Makefile.am')
-rw-r--r--twin/clients/plastik/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/twin/clients/plastik/Makefile.am b/twin/clients/plastik/Makefile.am
index c1757891d..0afee676a 100644
--- a/twin/clients/plastik/Makefile.am
+++ b/twin/clients/plastik/Makefile.am
@@ -9,11 +9,11 @@ INCLUDES = -I$(srcdir)/../../lib $(all_includes)
twindir = $(kde_datadir)/twin/
twin_DATA = plastik.desktop
-kde_module_LTLIBRARIES = twin3_plastik.la
-twin3_plastik_la_SOURCES = plastik.cpp plastikclient.cpp plastikbutton.cpp misc.cpp
-twin3_plastik_la_LDFLAGS = $(all_libraries) $(KDE_PLUGIN) -module
-twin3_plastik_la_LIBADD = $(LIB_TDEUI) ../../lib/libtdecorations.la
-twin3_plastik_la_METASOURCES = AUTO
+kde_module_LTLIBRARIES = twin_plastik.la
+twin_plastik_la_SOURCES = plastik.cpp plastikclient.cpp plastikbutton.cpp misc.cpp
+twin_plastik_la_LDFLAGS = $(all_libraries) $(KDE_PLUGIN) -module
+twin_plastik_la_LIBADD = $(LIB_TDEUI) ../../lib/libtdecorations.la
+twin_plastik_la_METASOURCES = AUTO
-DISTCLEANFILES = $(twin3_plastik_la_METASOURCES)
+DISTCLEANFILES = $(twin_plastik_la_METASOURCES)