summaryrefslogtreecommitdiffstats
path: root/ksplashml/themeengine/simple/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'ksplashml/themeengine/simple/CMakeLists.txt')
-rw-r--r--ksplashml/themeengine/simple/CMakeLists.txt28
1 files changed, 28 insertions, 0 deletions
diff --git a/ksplashml/themeengine/simple/CMakeLists.txt b/ksplashml/themeengine/simple/CMakeLists.txt
new file mode 100644
index 000000000..2b486e4f1
--- /dev/null
+++ b/ksplashml/themeengine/simple/CMakeLists.txt
@@ -0,0 +1,28 @@
+#################################################
+#
+# (C) 2010-2011 Serghei Amelian
+# serghei (DOT) amelian (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+include_directories(
+ ${CMAKE_BINARY_DIR}
+ ${TQT_INCLUDE_DIRS}
+)
+
+link_directories(
+ ${TQT_LIBRARY_DIRS}
+)
+
+
+##### ksplashsimple (executable) ################
+
+tde_add_executable( ksplashsimple
+ SOURCES main.cpp
+ LINK ${TQT_LIBRARIES} X11 ${XINERAMA_LIBRARIES}
+ DESTINATION ${BIN_INSTALL_DIR}
+)