summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <[email protected]>2020-02-24 14:33:07 +0900
committerMichele Calgaro <[email protected]>2020-02-24 14:33:07 +0900
commit7fea3c42ee6179edaa3e9f36c794540ae73fcc95 (patch)
tree4cea28ad693ec218f0c17b4702fe6b01cb2fa79e /CMakeLists.txt
parent70194b269e22711c3bbbc18d339b69aab028371e (diff)
downloadtdedocker-7fea3c42ee6179edaa3e9f36c794540ae73fcc95.tar.gz
tdedocker-7fea3c42ee6179edaa3e9f36c794540ae73fcc95.zip
Completed kdocker -> tdedocker renaming effort.
Signed-off-by: Michele Calgaro <[email protected]>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 03af652..b6a0408 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -14,7 +14,7 @@ cmake_minimum_required( VERSION 2.8 )
##### general package setup #####################
-project( kdocker )
+project( tdedocker )
##### include essential cmake modules ###########
@@ -68,6 +68,6 @@ tde_conditional_add_subdirectory( BUILD_TRANSLATIONS po )
##### other data ################################
-INSTALL(FILES kdocker.desktop DESTINATION ${XDG_APPS_INSTALL_DIR})
+INSTALL(FILES tdedocker.desktop DESTINATION ${XDG_APPS_INSTALL_DIR})