summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <[email protected]>2021-12-29 12:33:10 +0100
committerSlávek Banko <[email protected]>2021-12-29 13:02:41 +0100
commit4ba78a444c0cefe06c4a90e20cc5240ade9550a5 (patch)
tree1c54c64a6e09ecff084eb16acdaf7c320205804b /CMakeLists.txt
parent67ab77bd5244d350d86c34e8ebb6157c09fee97b (diff)
downloadtdedocker-4ba78a444c0cefe06c4a90e20cc5240ade9550a5.tar.gz
tdedocker-4ba78a444c0cefe06c4a90e20cc5240ade9550a5.zip
Raise the minimum required version of CMake to 3.1.
Signed-off-by: Slávek Banko <[email protected]> (cherry picked from commit d7ee67e742125cd9677a93ffa88aeb2ae2a48fd9)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 560e9af..70d51b5 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -9,7 +9,7 @@
#
#################################################
-cmake_minimum_required( VERSION 2.8.12 )
+cmake_minimum_required( VERSION 3.1 )
##### general package setup #####################