summaryrefslogtreecommitdiffstats
path: root/icons/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <[email protected]>2020-03-27 00:28:44 +0900
committerMichele Calgaro <[email protected]>2020-03-27 00:28:44 +0900
commit64509425b39b988f3d9436b5c4482db8c86cf310 (patch)
treeecf3704709f2874d164737912d44e7f3607fc667 /icons/CMakeLists.txt
parent88fbf7e81a6ab317262bd97875a0296f59287586 (diff)
downloadtdedocker-64509425b39b988f3d9436b5c4482db8c86cf310.tar.gz
tdedocker-64509425b39b988f3d9436b5c4482db8c86cf310.zip
1) Added option for gcc visibility
2) Added man page from Debian packaging repo 3) Added application icon 4) Installed xpm icons Signed-off-by: Michele Calgaro <[email protected]>
Diffstat (limited to 'icons/CMakeLists.txt')
-rw-r--r--icons/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/icons/CMakeLists.txt b/icons/CMakeLists.txt
index da36b29..67e594e 100644
--- a/icons/CMakeLists.txt
+++ b/icons/CMakeLists.txt
@@ -9,5 +9,7 @@
#
#################################################
-install ( FILES tdedocker.png question.png
+tde_install_icons( )
+
+install ( FILES question.png question.xpm tdedocker.xpm
DESTINATION ${DATA_INSTALL_DIR}/tdedocker/icons )