summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 03af652..b6a0408 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -14,7 +14,7 @@ cmake_minimum_required( VERSION 2.8 )
##### general package setup #####################
-project( kdocker )
+project( tdedocker )
##### include essential cmake modules ###########
@@ -68,6 +68,6 @@ tde_conditional_add_subdirectory( BUILD_TRANSLATIONS po )
##### other data ################################
-INSTALL(FILES kdocker.desktop DESTINATION ${XDG_APPS_INSTALL_DIR})
+INSTALL(FILES tdedocker.desktop DESTINATION ${XDG_APPS_INSTALL_DIR})