summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b6a0408..2af26a0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -41,6 +41,11 @@ include( TDESetupPaths )
tde_setup_paths( )
+##### optional stuff ############################
+
+option( WITH_TRACING "Enable code tracing" OFF )
+
+
##### user requested modules ####################
option( BUILD_ALL "Build all" OFF )