summaryrefslogtreecommitdiffstats
path: root/kbackgammon/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <[email protected]>2020-07-09 03:36:23 +0200
committerSlávek Banko <[email protected]>2020-07-09 03:36:45 +0200
commit1b4916175828c66eba9390d3d37fdb75ff22930a (patch)
treedeb3f0890b6efae5b6d78f11b04a00c6dbd447b4 /kbackgammon/CMakeLists.txt
parent6f19ced0b8190f95e989dc2b8087ced2b1b3c359 (diff)
downloadtdegames-1b4916175828c66eba9390d3d37fdb75ff22930a.tar.gz
tdegames-1b4916175828c66eba9390d3d37fdb75ff22930a.zip
Simplify CMake rules for desktop file translations.
Signed-off-by: Slávek Banko <[email protected]> (cherry picked from commit b21981e7e3134727c651ee6a0f7865396cd1d415)
Diffstat (limited to 'kbackgammon/CMakeLists.txt')
-rw-r--r--kbackgammon/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kbackgammon/CMakeLists.txt b/kbackgammon/CMakeLists.txt
index 5f66ebd3..80907e60 100644
--- a/kbackgammon/CMakeLists.txt
+++ b/kbackgammon/CMakeLists.txt
@@ -46,7 +46,7 @@ tde_create_translated_desktop( kbackgammon.desktop )
tde_create_translated_desktop(
SOURCE eventsrc
DESTINATION ${DATA_INSTALL_DIR}/kbackgammon
- PO_DIR ${CMAKE_SOURCE_DIR}/translations/desktop_files/kbackgammon-eventsrc
+ PO_DIR kbackgammon-eventsrc
)
install(