summaryrefslogtreecommitdiffstats
path: root/kolf/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <[email protected]>2011-11-06 02:30:28 -0600
committerTimothy Pearson <[email protected]>2011-11-06 02:30:28 -0600
commit6c8fc8ddd81bcb8ff1828dbffbd181b905c6331e (patch)
tree8080429757735c3d44ba751e27cdd5eae9a0086e /kolf/Makefile.am
parent63ff55ddadbe2163282315b121104b7202ace784 (diff)
downloadtdegames-6c8fc8ddd81bcb8ff1828dbffbd181b905c6331e.tar.gz
tdegames-6c8fc8ddd81bcb8ff1828dbffbd181b905c6331e.zip
Additional kde to tde renaming
Diffstat (limited to 'kolf/Makefile.am')
-rw-r--r--kolf/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/kolf/Makefile.am b/kolf/Makefile.am
index c44ace96..c4c97520 100644
--- a/kolf/Makefile.am
+++ b/kolf/Makefile.am
@@ -3,7 +3,7 @@ INCLUDES = -I$(top_srcdir) -I$(top_srcdir)/libtdegames -I$(top_srcdir)/libtdegam
bin_PROGRAMS =
lib_LTLIBRARIES = libkolf.la
-kdeinit_LTLIBRARIES = kolf.la
+tdeinit_LTLIBRARIES = kolf.la
libkolf_la_SOURCES = \
kolf.cpp game.cpp canvasitem.cpp ball.cpp newgame.cpp config.cpp \
@@ -24,7 +24,7 @@ kolfinclude_HEADERS = \
kolfincludedir=$(includedir)/kolf
-# kdeinited lib
+# tdeinited lib
kolf_la_SOURCES = main.cpp
kolf_la_LDFLAGS = $(KDE_RPATH) $(all_libraries) -module -avoid-version
kolf_la_LIBADD = libkolf.la