summaryrefslogtreecommitdiffstats
path: root/konquest/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <[email protected]>2020-12-11 16:15:55 +0900
committerMichele Calgaro <[email protected]>2020-12-11 16:19:06 +0900
commit5a413fcfb0c67a3f8173216352c5c87dbe3097e5 (patch)
tree2c4110256a0faa017d803c802f2e3011c2f095e4 /konquest/CMakeLists.txt
parent5f8a7a3105f27c7b45d98a7a6063ef561a45dd29 (diff)
downloadtdegames-5a413fcfb0c67a3f8173216352c5c87dbe3097e5.tar.gz
tdegames-5a413fcfb0c67a3f8173216352c5c87dbe3097e5.zip
Renaming of files in preparation for code style tools.
Signed-off-by: Michele Calgaro <[email protected]> (cherry picked from commit 931f81f9fe49f3fe339bb3cb23501393bfbb2d0a)
Diffstat (limited to 'konquest/CMakeLists.txt')
-rw-r--r--konquest/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/konquest/CMakeLists.txt b/konquest/CMakeLists.txt
index 88e56e8d..79bfa0b4 100644
--- a/konquest/CMakeLists.txt
+++ b/konquest/CMakeLists.txt
@@ -19,9 +19,9 @@ link_directories(
##### konquest (executable) #####################
tde_add_executable( konquest AUTOMOC
- SOURCES Konquest.cc gameboard.cc gamecore.cc int_validator.cc mainwin.cc
- map_widget.cc minimap.cc newgamedlg.cc planet_info.cc gameenddlg.cc
- scoredlg.cc fleetdlg.cc newGameDlg_ui.ui
+ SOURCES Konquest.cpp gameboard.cpp gamecore.cpp int_validator.cpp mainwin.cpp
+ map_widget.cpp minimap.cpp newgamedlg.cpp planet_info.cpp gameenddlg.cpp
+ scoredlg.cpp fleetdlg.cpp newGameDlg_ui.ui
LINK tdecore-shared tdeui-shared tdeio-shared tdegames-shared
DESTINATION ${BIN_INSTALL_DIR}
)