summaryrefslogtreecommitdiffstats
path: root/kspaceduel/sprites/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexander Golubev <[email protected]>2016-02-25 06:23:55 +0300
committerSlávek Banko <[email protected]>2016-03-14 23:04:46 +0100
commit22eaaf46994712a7ea19be99d49c5ceb889470bd (patch)
tree6813293435ece498f1d90a99adfa5e9a49c875fe /kspaceduel/sprites/CMakeLists.txt
parentfa5d2dca53e1046fe38ac7cf0210d45ad5cc5107 (diff)
downloadtdegames-22eaaf46994712a7ea19be99d49c5ceb889470bd.tar.gz
tdegames-22eaaf46994712a7ea19be99d49c5ceb889470bd.zip
Initial cmake conversion
(cherry picked from commit c70db62d3671e524d23ac974d296eb218159b000)
Diffstat (limited to 'kspaceduel/sprites/CMakeLists.txt')
-rw-r--r--kspaceduel/sprites/CMakeLists.txt14
1 files changed, 14 insertions, 0 deletions
diff --git a/kspaceduel/sprites/CMakeLists.txt b/kspaceduel/sprites/CMakeLists.txt
new file mode 100644
index 00000000..0edf2ca5
--- /dev/null
+++ b/kspaceduel/sprites/CMakeLists.txt
@@ -0,0 +1,14 @@
+# This file is genereted by trinity-automake-cmake-convert script by Fat-Zer
+
+add_subdirectory( ship1 )
+add_subdirectory( ship2 )
+add_subdirectory( playerinfo )
+add_subdirectory( explosion )
+add_subdirectory( sun )
+add_subdirectory( powerups )
+
+##### other data ################################
+
+install( FILES backgr.png
+ DESTINATION ${DATA_INSTALL_DIR}/kspaceduel/sprites
+)