summaryrefslogtreecommitdiffstats
path: root/libkdegames/kgame/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <[email protected]>2011-11-06 15:56:37 -0600
committerTimothy Pearson <[email protected]>2011-11-06 15:56:37 -0600
commit14c49c4f56792a934bcdc4efceebbd429d858571 (patch)
tree2f302410d5a5d678bf3ff10edead70d348be6644 /libkdegames/kgame/Makefile.am
parentab0981b9689e4d3ad88e9572bfa4b4a5e36c51ae (diff)
downloadtdegames-14c49c4f56792a934bcdc4efceebbd429d858571.tar.gz
tdegames-14c49c4f56792a934bcdc4efceebbd429d858571.zip
Actually move the kde files that were renamed in the last commit
Diffstat (limited to 'libkdegames/kgame/Makefile.am')
-rw-r--r--libkdegames/kgame/Makefile.am29
1 files changed, 0 insertions, 29 deletions
diff --git a/libkdegames/kgame/Makefile.am b/libkdegames/kgame/Makefile.am
deleted file mode 100644
index f49bc653..00000000
--- a/libkdegames/kgame/Makefile.am
+++ /dev/null
@@ -1,29 +0,0 @@
-
-noinst_LTLIBRARIES = libkgame.la
-
-# compile-order doesn't matter here but maybe we will split these section soon
-
-KGAME = kgame.cpp kplayer.cpp kgamenetwork.cpp kgameproperty.cpp \
- kgamemessage.cpp kgameio.cpp kgameprocess.cpp kgamechat.cpp \
- kgamepropertyhandler.cpp kgameerror.cpp kgamesequence.cpp
-KGAME_H = kgame.h kplayer.h kgamenetwork.h kgameproperty.h kgamemessage.h \
- kgameio.h kgameprocess.h kgamepropertyarray.h \
- kgamepropertylist.h kgamechat.h kgamepropertyhandler.h \
- kgameerror.h kgamesequence.h kgameversion.h
-
-KMESSAGE = kmessageio.cpp kmessageserver.cpp kmessageclient.cpp
-KMESSAGE_H = kmessageio.h kmessageserver.h kmessageclient.h
-
-libkgameincludedir=$(includedir)/kgame
-libkgame_la_SOURCES = $(KMESSAGE) $(KGAME)
-
-libkgameinclude_HEADERS = $(KMESSAGE_H) $(KGAME_H)
-
-INCLUDES = -I$(top_srcdir)/libtdegames $(all_includes)
-METASOURCES = AUTO
-
-SUBDIRS = . dialogs
-
-messages:
-# $(XGETTEXT) `find . -name \*.h -o -name \*.cpp -o -name \*.cc` -o $(podir)/libtdegames.pot
-