summaryrefslogtreecommitdiffstats
path: root/libkdegames/kgame/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libkdegames/kgame/Makefile.am')
-rw-r--r--libkdegames/kgame/Makefile.am29
1 files changed, 0 insertions, 29 deletions
diff --git a/libkdegames/kgame/Makefile.am b/libkdegames/kgame/Makefile.am
deleted file mode 100644
index f49bc653..00000000
--- a/libkdegames/kgame/Makefile.am
+++ /dev/null
@@ -1,29 +0,0 @@
-
-noinst_LTLIBRARIES = libkgame.la
-
-# compile-order doesn't matter here but maybe we will split these section soon
-
-KGAME = kgame.cpp kplayer.cpp kgamenetwork.cpp kgameproperty.cpp \
- kgamemessage.cpp kgameio.cpp kgameprocess.cpp kgamechat.cpp \
- kgamepropertyhandler.cpp kgameerror.cpp kgamesequence.cpp
-KGAME_H = kgame.h kplayer.h kgamenetwork.h kgameproperty.h kgamemessage.h \
- kgameio.h kgameprocess.h kgamepropertyarray.h \
- kgamepropertylist.h kgamechat.h kgamepropertyhandler.h \
- kgameerror.h kgamesequence.h kgameversion.h
-
-KMESSAGE = kmessageio.cpp kmessageserver.cpp kmessageclient.cpp
-KMESSAGE_H = kmessageio.h kmessageserver.h kmessageclient.h
-
-libkgameincludedir=$(includedir)/kgame
-libkgame_la_SOURCES = $(KMESSAGE) $(KGAME)
-
-libkgameinclude_HEADERS = $(KMESSAGE_H) $(KGAME_H)
-
-INCLUDES = -I$(top_srcdir)/libtdegames $(all_includes)
-METASOURCES = AUTO
-
-SUBDIRS = . dialogs
-
-messages:
-# $(XGETTEXT) `find . -name \*.h -o -name \*.cpp -o -name \*.cc` -o $(podir)/libtdegames.pot
-