summaryrefslogtreecommitdiffstats
path: root/kgamma/xf86gammacfg/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <[email protected]>2018-08-15 15:18:28 +0900
committerMichele Calgaro <[email protected]>2018-08-15 15:18:28 +0900
commitd9b6e0bda45134852c38f60f25a5109923f8cd53 (patch)
treec3f28d048755ff8af5038717e4f6fe0474f74d66 /kgamma/xf86gammacfg/CMakeLists.txt
parentb6cbb4874b8b5efd8e086b4ca7089f58c002103c (diff)
downloadtdegraphics-d9b6e0bda45134852c38f60f25a5109923f8cd53.tar.gz
tdegraphics-d9b6e0bda45134852c38f60f25a5109923f8cd53.zip
Removed old strstream code and switch to sstream permanently.
Inspired by similar work on tdeadmin. Signed-off-by: Michele Calgaro <[email protected]>
Diffstat (limited to 'kgamma/xf86gammacfg/CMakeLists.txt')
-rw-r--r--kgamma/xf86gammacfg/CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/kgamma/xf86gammacfg/CMakeLists.txt b/kgamma/xf86gammacfg/CMakeLists.txt
index 60dd67c5..420c9163 100644
--- a/kgamma/xf86gammacfg/CMakeLists.txt
+++ b/kgamma/xf86gammacfg/CMakeLists.txt
@@ -17,10 +17,6 @@ include_directories(
#### xf86gammacfg (executable) ##################
-if( HAVE_SSTREAM )
- set_source_files_properties( xf86gammacfg.cpp PROPERTIES COMPILE_FLAGS "-DHAVE_SSTREAM" )
-endif( )
-
tde_add_executable( xf86gammacfg
SOURCES xf86gammacfg.cpp
DESTINATION ${BIN_INSTALL_DIR}