summaryrefslogtreecommitdiffstats
path: root/kpdf/xpdf/goo/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <[email protected]>2020-12-13 19:22:19 +0900
committerMichele Calgaro <[email protected]>2020-12-13 19:22:19 +0900
commit14d0fbe96c6abdb9da80e99953aec672f999948c (patch)
treed48726c1256a1a495b415570847f08ecf9e5ecdd /kpdf/xpdf/goo/CMakeLists.txt
parentdb124e3167670efff59f6aef4bc0daff316dddf8 (diff)
downloadtdegraphics-14d0fbe96c6abdb9da80e99953aec672f999948c.tar.gz
tdegraphics-14d0fbe96c6abdb9da80e99953aec672f999948c.zip
Renaming of files in preparation for code style tools.
Signed-off-by: Michele Calgaro <[email protected]>
Diffstat (limited to 'kpdf/xpdf/goo/CMakeLists.txt')
-rw-r--r--kpdf/xpdf/goo/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kpdf/xpdf/goo/CMakeLists.txt b/kpdf/xpdf/goo/CMakeLists.txt
index 5a5a0ac8..dd6dc2d1 100644
--- a/kpdf/xpdf/goo/CMakeLists.txt
+++ b/kpdf/xpdf/goo/CMakeLists.txt
@@ -22,5 +22,5 @@ include_directories(
tde_add_library( goo STATIC_PIC
SOURCES
- GHash.cc GList.cc GString.cc gfile.cc gmem.cc gmempp.cc
+ GHash.cpp GList.cpp GString.cpp gfile.cpp gmem.cpp gmempp.cpp
)