summaryrefslogtreecommitdiffstats
path: root/ksvg/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <[email protected]>2022-01-22 18:55:11 +0100
committerSlávek Banko <[email protected]>2022-01-22 18:55:11 +0100
commit052f82743e6a018edaeede3b81955b2121fa6312 (patch)
treeb518c006218bc7133eb67304898e02d84c62aa9e /ksvg/CMakeLists.txt
parent375229ceea1bf7b7c31fcf1f1c16c699c8e0b475 (diff)
downloadtdegraphics-052f82743e6a018edaeede3b81955b2121fa6312.tar.gz
tdegraphics-052f82743e6a018edaeede3b81955b2121fa6312.zip
Added CXX_FEATURES for remaining libraries to ensure build with at least C++11.
Signed-off-by: Slávek Banko <[email protected]>
Diffstat (limited to 'ksvg/CMakeLists.txt')
-rw-r--r--ksvg/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/ksvg/CMakeLists.txt b/ksvg/CMakeLists.txt
index 534cf56e..e3fd997e 100644
--- a/ksvg/CMakeLists.txt
+++ b/ksvg/CMakeLists.txt
@@ -34,6 +34,7 @@ configure_file( ${TDE_CMAKE_TEMPLATES}/tde_dummy_cpp.cmake dummy.cpp COPYONLY )
tde_add_library( ksvg SHARED
SOURCES dummy.cpp
+ CXX_FEATURES cxx_nullptr
VERSION 0.0.1
EMBED
ksvgdom-static ksvgdomimpl-static ksvgcore-static ksvgecma-static