summaryrefslogtreecommitdiffstats
path: root/tdeiconedit/pics/toolbar/CMakeLists.txt
diff options
context:
space:
mode:
authorDarrell Anderson <[email protected]>2014-02-06 17:28:41 -0600
committerDarrell Anderson <[email protected]>2014-02-06 17:28:41 -0600
commit7ad9c00daa716f90e6b71af463c50eebc93f4250 (patch)
treef472270f99cab538f9db00a80e09d35f4d351d6b /tdeiconedit/pics/toolbar/CMakeLists.txt
parent00af0dfbf87c62e25b5050102b7bd8df2ddcc1d0 (diff)
downloadtdegraphics-7ad9c00daa716f90e6b71af463c50eebc93f4250.tar.gz
tdegraphics-7ad9c00daa716f90e6b71af463c50eebc93f4250.zip
Finish renaming kiconedit->tdeiconedit.
Diffstat (limited to 'tdeiconedit/pics/toolbar/CMakeLists.txt')
-rw-r--r--tdeiconedit/pics/toolbar/CMakeLists.txt20
1 files changed, 20 insertions, 0 deletions
diff --git a/tdeiconedit/pics/toolbar/CMakeLists.txt b/tdeiconedit/pics/toolbar/CMakeLists.txt
new file mode 100644
index 00000000..d73cdf45
--- /dev/null
+++ b/tdeiconedit/pics/toolbar/CMakeLists.txt
@@ -0,0 +1,20 @@
+#################################################
+#
+# (C) 2010-2011 Calvin Morrison
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+install( FILES
+ fileclose.png circle.png filledcircle.png line.png
+ paintbrush-cursor.xpm airbrush-cursor.xpm ellipse.png
+ filledellipse.png rectangle.png filledrectangle.png areaselect.png
+ selectrect.png selectcircle.png fill-cursor.xpm grid.png pointer.png
+ aim.png aim-cursor.xpm window_new.png grayscale.png kdepalette.png
+ transform.png eraser-cursor.xpm colorpicker-cursor.xpm
+ DESTINATION ${DATA_INSTALL_DIR}/tdeiconedit/pics
+)