summaryrefslogtreecommitdiffstats
path: root/kfile-plugins/exr/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kfile-plugins/exr/CMakeLists.txt')
-rw-r--r--kfile-plugins/exr/CMakeLists.txt38
1 files changed, 0 insertions, 38 deletions
diff --git a/kfile-plugins/exr/CMakeLists.txt b/kfile-plugins/exr/CMakeLists.txt
deleted file mode 100644
index 84f526c5..00000000
--- a/kfile-plugins/exr/CMakeLists.txt
+++ /dev/null
@@ -1,38 +0,0 @@
-#################################################
-#
-# (C) 2010-2011 Calvin Morrison
-#
-# Improvements and feedback are welcome
-#
-# This file is released under GPL >= 2
-#
-#################################################
-
-include( ConfigureChecks.cmake )
-
-include_directories(
- ${CMAKE_CURRENT_BINARY_DIR}
- ${CMAKE_BINARY_DIR}
- ${TDE_INCLUDE_DIR}
- ${TQT_INCLUDE_DIRS}
- ${OPENEXR_INCLUDE_DIRS}
-)
-
-link_directories(
- ${TQT_LIBRARY_DIRS}
-)
-
-
-#### other data #################################
-
-install( FILES kfile_exr.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
-
-
-#### kfile_exr (module) #########################
-
-tde_add_kpart( kfile_exr AUTOMOC
- SOURCES kfile_exr.cpp
- LINK kio-shared ${OPENEXR_LIBRARIES}
- DESTINATION ${PLUGIN_INSTALL_DIR}
-)