summaryrefslogtreecommitdiffstats
path: root/kfile-plugins/tiff/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kfile-plugins/tiff/CMakeLists.txt')
-rw-r--r--kfile-plugins/tiff/CMakeLists.txt37
1 files changed, 0 insertions, 37 deletions
diff --git a/kfile-plugins/tiff/CMakeLists.txt b/kfile-plugins/tiff/CMakeLists.txt
deleted file mode 100644
index 9cc70ef0..00000000
--- a/kfile-plugins/tiff/CMakeLists.txt
+++ /dev/null
@@ -1,37 +0,0 @@
-#################################################
-#
-# (C) 2010-2011 Calvin Morrison
-#
-# Improvements and feedback are welcome
-#
-# This file is released under GPL >= 2
-#
-#################################################
-
-include( ConfigureChecks.cmake )
-
-include_directories(
- ${CMAKE_CURRENT_BINARY_DIR}
- ${CMAKE_BINARY_DIR}
- ${TDE_INCLUDE_DIR}
- ${TQT_INCLUDE_DIRS}
-)
-
-link_directories(
- ${TQT_LIBRARY_DIRS}
-)
-
-
-#### other data #################################
-
-install( FILES kfile_tiff.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
-
-
-#### kfile_tiff (module) ########################
-
-tde_add_kpart( kfile_tiff AUTOMOC
- SOURCES kfile_tiff.cpp
- LINK kio-shared ${TIFF_LIBRARY}
- DESTINATION ${PLUGIN_INSTALL_DIR}
-)