summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <[email protected]>2019-01-01 19:30:49 +0100
committerSlávek Banko <[email protected]>2019-01-01 19:48:09 +0100
commit666baa7c515febb89f9f228a768312fddbf266b3 (patch)
tree8fadc727680e56bec46d4af48f6add992df4cebe /CMakeLists.txt
parent79583b3adacd0d3930ecef478a8535a7f4797803 (diff)
downloadtdeio-apt-666baa7c515febb89f9f228a768312fddbf266b3.tar.gz
tdeio-apt-666baa7c515febb89f9f228a768312fddbf266b3.zip
Change from TQRegExp::match to TQRegExp::search.
The definition of -UTQT_NO_COMPAT is no longer needed. Signed-off-by: Slávek Banko <[email protected]> (cherry picked from commit 900873575600d6d7a6c5765cf444fdfe04608173)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 80409e0..9a243fc 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -57,7 +57,7 @@ include( ConfigureChecks.cmake )
###### global compiler settings
-add_definitions( -DHAVE_CONFIG_H -UQT_NO_COMPAT )
+add_definitions( -DHAVE_CONFIG_H )
set( CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} ${TQT_CXX_FLAGS}" )
set( CMAKE_SHARED_LINKER_FLAGS "${CMAKE_SHARED_LINKER_FLAGS} -Wl,--no-undefined" )