summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 4149181..182ad40 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -12,11 +12,11 @@ kio_apt_la_LDFLAGS = -avoid-version -module $(all_libraries) $(KDE_PLUGIN) $(LIB
protocoldir = $(kde_servicesdir)
protocol_DATA = apt.protocol apt+http.protocol
-appdatadir = $(kde_datadir)/kio_apt/
+appdatadir = $(kde_datadir)/tdeio_apt/
appdata_DATA = kio_apt.css kdedeb_logo.png
messages: rc.cpp
- $(XGETTEXT) *.cpp -o $(podir)/kio_apt.pot
+ $(XGETTEXT) *.cpp -o $(podir)/tdeio_apt.pot
noinst_HEADERS = debug.h aptcache.h apt.h regexps.h dpkg.h packagemanager.h