summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <[email protected]>2018-08-25 22:30:03 +0900
committerMichele Calgaro <[email protected]>2018-08-25 22:30:03 +0900
commit3eaf665507fb178a718ef9f57f2bb9ec908d5ac8 (patch)
treebb85d0fa07c3a3e7ce3f8b53df6496e26a88be44 /CMakeLists.txt
parentc9c70dcfc9b84284d1957f4225f4016b8d44f5a3 (diff)
downloadtdeio-gopher-3eaf665507fb178a718ef9f57f2bb9ec908d5ac8.tar.gz
tdeio-gopher-3eaf665507fb178a718ef9f57f2bb9ec908d5ac8.zip
Conversion KDE -> TDE environment.
Signed-off-by: Michele Calgaro <[email protected]>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 72706c8..988251f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -6,13 +6,13 @@ include_directories(${KDE4_INCLUDES})
add_subdirectory(doc)
-set(kio_man_PART_SRCS kio_gopher.cpp)
+set(tdeio_man_PART_SRCS tdeio_gopher.cpp)
-kde4_add_plugin(kio_gopher ${kio_man_PART_SRCS})
+kde4_add_plugin(tdeio_gopher ${tdeio_man_PART_SRCS})
-target_link_libraries(kio_gopher ${KDE4_KIO_LIBS})
+target_link_libraries(tdeio_gopher ${KDE4_TDEIO_LIBS})
-install(TARGETS kio_gopher DESTINATION ${PLUGIN_INSTALL_DIR})
+install(TARGETS tdeio_gopher DESTINATION ${PLUGIN_INSTALL_DIR})
install(FILES gopher.protocol DESTINATION ${SERVICES_INSTALL_DIR})