summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 6a1baf9..2906721 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -7,7 +7,7 @@ CXXFLAGS += $(USE_EXCEPTIONS)
kde_module_LTLIBRARIES = tdeio_sword.la
tdeio_sword_la_SOURCES = tdeio_sword.cpp renderer.cpp ks_osishtml.cpp ks_gbfhtml.cpp \
- ks_thmlhtml.cpp utils.cpp swordutils.cpp swordoptions.cpp filter.cpp template.cpp
+ ks_thmlhtml.cpp utils.cpp swordutils.cpp swordoptions.cpp filter.cpp template.cpp plainhtml.cpp
tdeio_sword_la_LIBADD = $(LIB_QT) $(LIB_TDECORE) $(LIB_TDEIO) $(LIB_SWORD)
@@ -20,4 +20,4 @@ messages: rc.cpp
$(XGETTEXT) *.cpp -o $(podir)/tdeio_sword.pot
noinst_HEADERS = tdeio_sword.h renderer.h swordoptions.h ks_osishtml.h \
- ks_gbfhtml.h ks_thmlhtml.h utils.h swordutils.h option.h filter.h template.h
+ ks_gbfhtml.h ks_thmlhtml.h utils.h swordutils.h option.h filter.h template.h plainhtml.h