summaryrefslogtreecommitdiffstats
path: root/kdeprint/cups/cupsdconf2/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <[email protected]>2011-11-06 15:56:40 -0600
committerTimothy Pearson <[email protected]>2011-11-06 15:56:40 -0600
commite16866e072f94410321d70daedbcb855ea878cac (patch)
treeee3f52eabde7da1a0e6ca845fb9c2813cf1558cf /kdeprint/cups/cupsdconf2/Makefile.am
parenta58c20c1a7593631a1b50213c805507ebc16adaf (diff)
downloadtdelibs-e16866e072f94410321d70daedbcb855ea878cac.tar.gz
tdelibs-e16866e072f94410321d70daedbcb855ea878cac.zip
Actually move the kde files that were renamed in the last commit
Diffstat (limited to 'kdeprint/cups/cupsdconf2/Makefile.am')
-rw-r--r--kdeprint/cups/cupsdconf2/Makefile.am35
1 files changed, 0 insertions, 35 deletions
diff --git a/kdeprint/cups/cupsdconf2/Makefile.am b/kdeprint/cups/cupsdconf2/Makefile.am
deleted file mode 100644
index 434af6a3c..000000000
--- a/kdeprint/cups/cupsdconf2/Makefile.am
+++ /dev/null
@@ -1,35 +0,0 @@
-#$Id$
-
-INCLUDES= -I$(top_srcdir) -I$(top_srcdir)/kio -I$(top_srcdir)/kfile $(all_includes)
-
-bin_PROGRAMS =
-lib_LTLIBRARIES =
-tdeinit_LTLIBRARIES = cupsdconf.la
-
-# library creation
-cupsdconf_la_SOURCES = cupsdconf.cpp cupsddialog.cpp cupsdpage.cpp cupsdcomment.cpp cupsdsplash.cpp \
- cupsdserverpage.cpp cupsdlogpage.cpp cupsdjobspage.cpp cupsdfilterpage.cpp \
- qdirlineedit.cpp cupsddirpage.cpp portdialog.cpp cupsdnetworkpage.cpp \
- editlist.cpp cupsdbrowsingpage.cpp browsedialog.cpp cupsdsecuritypage.cpp \
- locationdialog.cpp addressdialog.cpp cups-util.c \
- qdirmultilineedit.cpp sizewidget.cpp main.cpp
-cupsdconf_la_METASOURCES = AUTO
-cupsdconf_la_LDFLAGS = -avoid-version -module $(all_libraries) $(KDE_RPATH)
-cupsdconf_la_LIBADD = $(LIB_KIO) $(LIB_CUPS) $(LIB_QT) $(LIB_KDEUI) $(LIB_KDECORE)
-
-noinst_HEADERS = cupsdconf.h cupsdpage.h cupsddialog.h cupsdcomment.h cupsdsplash.h \
- cupsdserverpage.h cupsdlogpage.h cupsdjobspage.h cupsdfilterpage.h \
- qdirlineedit.h cupsddirpage.h portdialog.h cupsdnetworkpage.h \
- editlist.h cupsdbrowsingpage.h browsedialog.h cupsdsecuritypage.h \
- locationdialog.h addressdialog.h cups-util.h qdirmultilineedit.h \
- sizewidget.h
-
-# Data
-cupsdconfdata_DATA = kde_logo.png cups_logo.png cupsd.conf.template
-cupsdconfdatadir = $(kde_datadir)/tdeprint
-
-# Translations
-messages:
- perl cupsdcomment.pl < cupsd.conf.template > cupsd.conf.template.txt
- $(XGETTEXT) *.cpp -o $(podir)/cupsdconf.pot
- rm -f cupsd.conf.template.txt