summaryrefslogtreecommitdiffstats
path: root/tdecore/Makefile.am
diff options
context:
space:
mode:
authorMichele Calgaro <[email protected]>2025-02-22 21:04:55 +0900
committerMichele Calgaro <[email protected]>2025-02-23 17:58:28 +0900
commitfda0344c47b3b825fb378e19933100ef48c66707 (patch)
tree3b45c604410db5399ebdf8d7bcb9643f3b44e259 /tdecore/Makefile.am
parenta2e8812557c23061640287a6779f02b6868f28ca (diff)
downloadtdelibs-fda0344c47b3b825fb378e19933100ef48c66707.tar.gz
tdelibs-fda0344c47b3b825fb378e19933100ef48c66707.zip
Rename kglobalaccel* files to tdeglobalaccel*.
A dummy 'kglobalaccel.h' has been added to allow TDE to built till renaming is carried out across the whole code base. It will then be removed. Signed-off-by: Michele Calgaro <[email protected]>
Diffstat (limited to 'tdecore/Makefile.am')
-rw-r--r--tdecore/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/tdecore/Makefile.am b/tdecore/Makefile.am
index 924362b3f..bcd5f63d2 100644
--- a/tdecore/Makefile.am
+++ b/tdecore/Makefile.am
@@ -43,7 +43,7 @@ include_HEADERS = tdeconfig.h tdeconfigskeleton.h \
tdeuniqueapplication.h kcharsets.h tdeversion.h kpty.h tdeprocess.h \
tdeprocctrl.h tdelocale.h kicontheme.h kiconloader.h kdebug.h \
twinmodule.h twin.h krootprop.h tdeshortcut.h kkeynative.h tdeaccel.h \
- kglobalaccel.h tdestdaccel.h tdeshortcutlist.h kcatalogue.h \
+ kglobalaccel.h tdeglobalaccel.h tdestdaccel.h tdeshortcutlist.h kcatalogue.h \
kregexp.h kcompletion.h kstringhandler.h \
kstddirs.h kstandarddirs.h tdeglobal.h tdeglobalsettings.h ksharedptr.h \
kallocator.h kvmallocator.h tdecrash.h krfcdate.h \
@@ -83,7 +83,7 @@ libtdefakes_pic.a: libtdefakes.la
noinst_HEADERS = tdeaccelaction.h tdeaccelbase.h tdeaccelprivate.h kckey.h \
kcompletion_private.h netwm_p.h \
- kglobalaccel_x11.h kglobalaccel_win.h kkeyserver_x11.h kkeyserver.h \
+ tdeglobalaccel_x11.h tdeglobalaccel_win.h kkeyserver_x11.h kkeyserver.h \
kregpriv.h tdeshortcutmenu.h tdesycocadict.h tdesycocafactory.h netsupp.h \
kcheckaccelerators.h kcalendarsystemgregorian.h \
kcalendarsystemhijri.h kcalendarsystemhebrew.h kcalendarsystemjalali.h \
@@ -97,7 +97,7 @@ libtdecore_la_SOURCES = libintl.cpp tdeapplication.cpp \
kiconloader.cpp twin.cpp twinmodule.cpp krootprop.cpp kcharsets.cpp \
kckey.cpp tdeshortcut.cpp kkeynative_x11.cpp kkeyserver_x11.cpp \
tdeaccelaction.cpp tdeshortcutmenu.cpp tdeaccelbase.cpp tdeaccel.cpp \
- kglobalaccel_x11.cpp kglobalaccel.cpp tdestdaccel.cpp tdeshortcutlist.cpp \
+ tdeglobalaccel_x11.cpp tdeglobalaccel.cpp tdestdaccel.cpp tdeshortcutlist.cpp \
tdecrash.cpp kurl.cpp kregexp.cpp tdeglobal.cpp tdeglobalsettings.cpp \
kallocator.cpp kvmallocator.cpp kmimesourcefactory.cpp \
kinstance.cpp kpalette.cpp kipc.cpp klibloader.cpp tdetempfile.cpp \