summaryrefslogtreecommitdiffstats
path: root/tdeabc/plugins/ldaptdeio/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tdeabc/plugins/ldaptdeio/CMakeLists.txt')
-rw-r--r--tdeabc/plugins/ldaptdeio/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/tdeabc/plugins/ldaptdeio/CMakeLists.txt b/tdeabc/plugins/ldaptdeio/CMakeLists.txt
index 6e85a73d5..82ed19792 100644
--- a/tdeabc/plugins/ldaptdeio/CMakeLists.txt
+++ b/tdeabc/plugins/ldaptdeio/CMakeLists.txt
@@ -39,7 +39,11 @@ install( FILES
##### other data ################################
-install( FILES ldaptdeio.desktop DESTINATION ${SERVICES_INSTALL_DIR}/tderesources/tdeabc )
+tde_create_translated_desktop(
+ SOURCE ldaptdeio.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}/tderesources/tdeabc
+ PO_DIR ${CMAKE_SOURCE_DIR}/translations/desktop_files/tdeabc-desktops
+)
##### tdeabc_ldaptdeio ##############################