summaryrefslogtreecommitdiffstats
path: root/kopete/protocols/jabber/kioslave/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <[email protected]>2013-01-27 01:04:58 -0600
committerTimothy Pearson <[email protected]>2013-01-27 01:04:58 -0600
commitb10a61b1fd2fe561ba61a384d4a344bae2a4aa29 (patch)
tree99dc6b2584265b2df91f7dbc1dcbf7a54efd205e /kopete/protocols/jabber/kioslave/Makefile.am
parent64c3be47ff36e40035ead93f913aeeb1e4f85e4b (diff)
downloadtdenetwork-b10a61b1fd2fe561ba61a384d4a344bae2a4aa29.tar.gz
tdenetwork-b10a61b1fd2fe561ba61a384d4a344bae2a4aa29.zip
Rename a number of libraries and executables to avoid conflicts with KDE4
Diffstat (limited to 'kopete/protocols/jabber/kioslave/Makefile.am')
-rw-r--r--kopete/protocols/jabber/kioslave/Makefile.am25
1 files changed, 0 insertions, 25 deletions
diff --git a/kopete/protocols/jabber/kioslave/Makefile.am b/kopete/protocols/jabber/kioslave/Makefile.am
deleted file mode 100644
index be3b2112..00000000
--- a/kopete/protocols/jabber/kioslave/Makefile.am
+++ /dev/null
@@ -1,25 +0,0 @@
-METASOURCES = AUTO
-
-INCLUDES = \
- -I$(srcdir)/.. \
- -I$(srcdir)/../libiris/iris/include \
- -I$(srcdir)/../libiris/iris/xmpp-im \
- -I$(srcdir)/../libiris/iris/jabber \
- -I$(srcdir)/../libiris/qca/src \
- -I$(srcdir)/../libiris/cutestuff/util \
- -I$(srcdir)/../libiris/cutestuff/network \
- $(all_includes)
-
-kde_module_LTLIBRARIES = kio_jabberdisco.la
-
-kio_jabberdisco_la_SOURCES = jabberdisco.cpp
-kio_jabberdisco_la_LIBADD = ../libjabberclient.la ../libiris/qca/src/libqca.la ../libiris/iris/include/libiris.la ../libiris/iris/xmpp-im/libiris_xmpp_im.la ../libiris/iris/xmpp-core/libiris_xmpp_core.la ../libiris/iris/jabber/libiris_jabber.la ../libiris/cutestuff/util/libcutestuff_util.la ../libiris/cutestuff/network/libcutestuff_network.la $(LIB_KIO)
-kio_jabberdisco_la_LDFLAGS = -no-undefined -module $(KDE_PLUGIN) $(all_libraries) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor
-
-noinst_HEADERS = jabberdisco.h
-
-protocol_DATA = jabberdisco.protocol
-protocoldir = $(kde_servicesdir)
-
-messages: rc.cpp
- $(XGETTEXT) *.cpp -o $(podir)/kio_jabberdisco.pot